
Laser Resonator Experiment

April 28, 2015

1 Introduction

In the middle of the last century, on May 16th 1960, Theodore Maiman observed for the �rst time the operation of
a laser. Lasing was observed in a ruby crystal, a crystal of Al2O3 that contained ions of the transition metal Cr in
its divalent state. Maiman's original laser is still operating today. The work of Maiman and of other pioneers in the
�eld had generated a revolution in science and technology, which dramatically a�ected our lives. Today, lasers have
been demonstrated in a wavelength range covering over 5 orders of magnitude of the electromagnetic spectrum, from
X ray (1nm) to the terahertz regime (150 µm). Lasers are being used for a huge variety of applications, including
surgery, automobile making, range �nding, entertainment etc.

In this experiment we will learn about the fundamentals of solid-state lasing using the most popular research
laser: The Neodymium doped YAG∗. This experiment covers topics like

� Pump diode laser characteristics

� Resonator stability

� Transverse electromagnetic (TEM) modes

� Q-Switching

The most relevant bibliographic source for the experiment is the manual of the Nd:YAG experiment by MEOS
ltd.[1]. Reading the relevant chapters of it will highly improve the quality of the report and the knowledge you will
take with you from this experiment.

1.1 Preparation Questions

1. What is the di�erence between spontaneous and stimulated emission? (Ch. 1 in [1])

2. Explain the working principle of 4-level energy system in a resonator.

3. What is the working principle of a diode laser? What is the typical shape of its spot? Why isn't the wavelength
well de�ned? (Ch.3 in [1])

4. The pump diode laser:

(a) By what two means can the wavelength of a diode laser be changed?

(b) If one of the working parameters from (a) is increased, what needs to be done with the other, in order
to maintain a constant operating wavelength?

5. Transversal lasing modes (Saleh and Teich [3], Ch. 3 or Milonni [4] Ch. 7):

(a) Draw schematically the �rst two transversal modes of a hemispherical resonator, namely TEM0,0 and
TEM1,0. Write down a mathematical expression for these modes at their waist (z = 0).

(b) Write down the full expression for the complex transversal shape U (r) of the Gaussian beam as a function
of z, ρ . Describe qualitatively what happens to the beam pro�le right after the waist, and far from the
waist.

∗Yttrium aluminum garnet - Y3Al5O12
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6. What is the the stability criterion for a hemispherical resonator of length L and mirror radius R? What are
the pros and cons of using a long resonator? (Ch.2 in [1])

7. What is the reason for the discretization of the transverse beam pro�le (TEM)?

8. Explain the working principle of a passive Q-switch. In a passively Q-switched resonator, what happens to
the pulse energy and pulse duration when the (CW) pump power increased?

Note: Please refer to Figures 6.1-6.6 found in [1] and the surrounding text to better understand what will be
measured in the experiment.

1.2 SAFETY - MUST READ (There is a safety quiz on the �rst meeting)

1.2.1 Eye Hazard

Di�erent structures of the eye could be damaged from laser light, depending on the wavelength, beam divergence,
and exposure duration. For pulsed lasers, the parameters include pulse length and pulse repetition frequency.
Retinal burns, resulting in partial or complete blindness are possible in the visible (400- 700 nm) and near-infrared
(700-1400 nm) regions. At these wavelengths, the eye will focus the beam or a specular re�ection on a tiny spot on
the retina. This focusing increases the irradiance of the beam by a factor of about 100,000. Laser emissions in the
ultraviolet (<400 nm) and the far-infrared (>1400 nm) regions are primarily absorbed by and cause damage to the
cornea.

1.2.2 Laser Classes

Our laser is a Class IV laser. Class IV lasers emit extremely powerful radiation, which can cause damage to eye
and skin tissue when exposures are short and the beam is direct, re�ected, or even di�used. Direct irradiation from
a Class IV laser on the eye will cause permanent damage.. The continuous output of a Class IV laser is more than
500 mW.

The safety label of our laser is shown in Fig. 1.

Figure 1: Laser safety label of our laser.

1.2.3 Your Responsibility

Before turning on the laser:

1. When entering the room, close the curtain if not closed.

2. Remove all hand and neck jewelery incl. rings/ bracelets/ necklaces/ watches.

3. Wear safety glasses is mandatory and extremely important whenever the laser is on (even if working on
another part of the room)

4. Turn on the red light using the switch near the room door. When not working with the laser, turn it o� so
people know they can enter.

During Laser Operation:

1. Never lower your head to the beam plane.

2. Never remove the safety glasses
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General Note:

1. Do not touch optical surfaces with bare hands in order to preserve them. Carefully grab lenses/ �lters on
their side. The laser burns dirt and natural body fat, ruining the surface.

2. Please fasten screws gently. Applying too much torque on a screw bents the screw / the optical rail.

And most importantly: healthy logic prevents accidents.

2 Calibration and Warm-Up

Note: This experiment is new and under development. Check the web version of this �le as the printed version at
the lab is likely outdated.

2.1 Pump Power Calibration

� Remove any components from the optical bench (except the diode laser).

� Place the power meter at least 1.5 cm from the diode laser aperture. Otherwise it might burn the power
meter.

� Measure the pump laser power vs. the diode current. Allow at least 30 sec between current change and
measurement for temperature stabilization.

� Calibration for real Watts:

� multiply by the spectral response factor which appears on Figure 2a

� multiply by the spectral transmission of the �xed �lter mounted on the power meter (Figure 2b).

� multiply by the approximate geometrical collection percentage of the detector, which doesn't cover the
entire pump beam. In the report, note how you found this factor.

(a) (b)

Figure 2: Calibration graphs for (a) the Sanwa LP1 Power meter and (b) the Thorlabs ND2 �lter mounted on it.
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3 Lasing and TEM Modes

3.1 Lasing

Goal: Aligning the resonator to produce a laser beam.

� Follow the ALPHALAS manual (available at the lab) for setting up the resonator (setup picture in p. 57).

� Turn on the red laser (before setting the hemispherical mirror) to get a re�ection from the crystal on the
white target (Fig. 3a). Rotate the red alignment laser so that the returning beam outputs slightly to the
right side of the target radius).

� After setting the hemispherical mirror, tilt it using the handles to get the mirror re�ection on the bottom left
of the crystal re�ection (Fig. 3b).

Figure 3: Output mirror scanning procedure: (a) re�ection only (illustration) from the crystal with no output
mirror, (b) added re�ection (illustration) from the output mirror, and (c) raster pattern scan of the output mirror
until lasing is achieved. (Courtesy of Tom Gazit and Shani Noach)

� At this point, place the "IR to VIS converter" a few centimeters from the hemispherical mirror.

� With the red laser blocked by the converter screen, tilt the hemispherical mirror's axis "AS IF" the red little
dot in Fig. 3b follows the raster-pattern trail as in Fig. 3c (Practice this trail before setting the "IR to
VIS converter"). Repeat the raster scan until you see a bright green little dot appears on the "IR to VIS
converter", like in Fig. 4.

� Optimize the crystal distance from the pump (move up to ~2 mm in each direction). For this step you may
use the power meter for more accurate results.

1. Measure the laser power vs. the diode current. (Should be similar to the right linear part of Fig. 7.3 in [1])

2. In the report, display a graph of the laser power vs. the pump power. Calculate the lasing threshold and the
slope e�ciency.

3.2 Pump Temperature Working Point

Goal: �nding the optimal pump temp. for the best e�ciency.

� The resonator should remain aligned from the last Section, as in Fig. 4.

� Place the power meter on the beam path.

� If the diode display isn't on �T meas�, click the blue �Select� button until reaching �T meas�.
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Figure 4: (a) Onset of lasing. (Courtesy of Dan Beilis and Nir First).

� Carefully, using a small �at screwdriver, slowly set the diode temperature at 20 ◦C and let it stabilize for 1−2
minutes.

1. Scan the range 20 ◦C - 31 ◦C at intervals of 1 ◦C (always go up to avoid hysteresis), and measure with the power
meter the �uorescence intensity vs. the diode temperature (each time allowing 1−2 minutes for stabilization).

2. Set the temperature as the one with the highest power (go 1 ◦C below it then work up towards it to work
around the hysteresis).

3.3 Resonator Stability

Goal: Verifying the resonator stability criterion.
Read Section 2.1 in [1],

� Write down the furthest hemispherical mirror position from the beginning of the Nd:YAG crystal in which
there is still lasing.

� Keeping the diode current �xed @ 2A, try 7 increasing mirror-crystal distances between 0 and the max.
distance. Optimize the mirror tilt and measure the maximal laser power vs. the distance.

� Go ~1cm beyond the stability criterion and see if you can still achieve lasing (measure with the power meter).

� In the report, display a graph of the laser power vs. the mirror-crystal distance. Compare with the stability
criterion.

3.4 TEM Modes

Goal: Observing and capturing the di�erent TEM modes.
Read Section 2.3 in [1],

� Tune a relatively long cavity (around 10 cm) which is a trade-o� between a high power and having a paraxial
beam.

� Set the pump at a high current, ~1.7A

� Setup the camera, place it so it can record the laser beam hitting on a white paper (do NOT directly expose
the camera to the beam). Use �Appendix A - Record an Image from the Camera�.

� Tilt the output mirror very delicately until the Gaussian TEM0,0 beam �splits� into the TEM1,0 mode
(Fig. 5).

� Verify that the ND3 + ND1 �lters are mounted on the camera.
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1. Record images of as many TEM modes as you can. Use a higher camera Exposure for the high modes, keep
the camera Gain level low as possible as it also ampli�es the noise.

2. In the report, �t each image to a series of TEM modes I(x, y) =
∑
iAiTEMi,0(x, y) and compare with

predictions. What can you say about the coe�cients Ai in general?

(a) Advanced: To reduce noise, reduce the 2D images TEMi,0(x, y) into 1D arrays of Hermite-Gauss functions
HGi(x) by summing over one dimension in Matlab. (Be sure to properly rotate the image before)

Figure 5: Illustration - the �rst transversal mode (Courtesy of Tom Gazit and Shani Noach)

4 Relaxation Oscillations

5 Passive Q-Switching

Goal: Convert the CW lasing into short and intense pulses by passively Q-Switching the cavity.
Read Section 5.1.3 in [1],

� Tune a short resonator as in Sec. 3.1, with the spherical mirror placed less than 5 cm.

� Without moving the output mirror, insert the Q-Switch crystal and follow the ALPHALAS manual p. 60, 61,
69 (available at the lab).

� Place the power meter on the beam trajectory and optimize for both Nd:YAG and Cr:YAG crystals (both
positions and small tilt angles with respect to the optical rail) in order to achieve the highest average output
power.

� Slowly adjust the diode temperature to achieve the highest power. Write down the optimal temperature,
which is usually di�erent from the results obtained in Sec. 3.2.

� Put a white paper in the beam trajectory (blocking the power meter).

� Place the fast photo-diode detector (Thorlabs PDA-400, with 1 ns rise-time using the lowest gain) to �watch�
the paper (never place the photo-diode directly in the beam trajectory).

� Turn on the detector and the oscilloscope, we will be looking for pulses 20-60 ns long with 0.5-15 kHz repetition
rate.

� Set the detector at the lowest Gain (for best temporal sensitivity). Set the time division at 5 ns/div and the
voltage division according to the signal you have. Set the trigger to catch the rise of the pulse. If the pulse
appears inverted you may invert it (CH 1 menu)
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1. Record the pulse width (FWHM†) vs. the pump power. It should be of the order ∼ 30 ns, and look like
Fig. 1.9 in [1] and Fig. 6a . It is recommended to acquire the waveform from the scope and perform the
measurement in Matlab. See Appendix B - Record a Waveform from the Oscilloscope
Troubleshooting: In case you loose the signal in pump currents below 1.85A, then the resonator is not
optimal. Try combinations of the following: slightly translate the laser crystal, gently tilt it, change the pump
temperature (only 20 ◦C - 31 ◦C), change the resonator length.

� Go to a time division of about 500µs/div. As this is a low temporal resolution, you may now switch the
detector gain to the highes Gain mode to get a better signal.

� Set the scope to show the Fast Fourier Transform (FFT) of the time signal by pressing on the �Math� button
and selecting �FFT�. Set the frequency span to 2 kHz/div, set 128 scan average in the �Aquire� menu. (You
may go back to displaying time series by pressing �CH1�.) The signal should look like Fig. 6b. Only the lowest
(most left) peak is the real physical frequency. What are the higher frequencies caused by? Think about it
and note it in the report.

2. Record the pulse repetition frequency vs the pump power (Take more measurements here than in step 1 as
this has a theoretical curve to compare with).

3. In the report, present the pulse width vs. pump power graph, and comment on why the pulse narrows as the
pump increases.

4. Make another graph for the repetition rate vs. B (de�ned in Appendix C - Theoretical Prediction of the Pulse
Repetition Rate of a Q-Switched Laser).

5. Fit the repetition rate to the theoretical prediction in Appendix C.

(a) (b)

Figure 6: Example of raw pulse duration (a) and pulse repetition rate (b) measurements. (Courtesy of Dan Beilis
and Nir First)

Appendix A - Record an Image from the Camera

1. Verify that the computer is on.

2. Plug the camera power supply. Wait until the �internet� sign shows �Limited Connectivity�

3. Open the GigE IP Con�g on the system tray. If the camera model (DMK 23GM021) doesn't show there,
right click on the tray icon and press �Exit�, then relaunch it from the Desktop icon.

†FWHM - Full Width at Half Maximum
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4. Launch the IC capture software from the Desktop. It should identify the camera and start previewing auto-
matically.

5. Right click on the image -> Properties -> Exposure -> choose automatic gain and automatic exposure. You
may change these values manually later. Keep the properties open for that cause.

6. The camera has an imaging lens with a 50mm focal length. You may adjust the lens distance by rotating the
lens (careful not to completely detach it) in order to focus the camera on di�erent distances.

7. Save an image using the File menu.

Figure 7: The DMK 23GM021 camera

Appendix B - Record a Waveform from the Oscilloscope

1. Turn on the Oscilloscope, stop the scope on the desired waveform. after that open the WaveStar application

. Go to File -> New Datasheet. Select �YTSheet�

2. On the left list, expand local -> aa -> Data -> Waveforms -> CH 1. Then drag CH 1 into YTSheet(1).
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3. The waveform should now appear on the sheet. Export it to a .csv �le by going to File -> Export Datasheet
-> CSV...

4. Check every �le on either Excel or Matlab before proceeding.

Appendix C - Theoretical Prediction of the Pulse Repetition Rate of a

Q-Switched Laser

Read Sections II, III (until Eq. 10) and VII in [2]. We are interested in Eq. 48 therein. The parameters are:

Name Units Value Meaning

τa µsec 230 Nd:YAG �uorescence lifetime
β unitless 0.4 Residual population inversion coe�cient
Bth m−3sec−1 ni/τa Q-Switching pumping threshold
B m−3sec−1 Np/V Pump rate from the ground to the excited state

The remaining work is to �nd β, Bth and the values of B corresponding to the pump powers we use.

� Let's begin with Bth. According to Eq. 47, Bth = ni/τa. Use Eq. 13 (the right-side equality) to calculate it.
R, T0 are written on the Nd:YAG and Cr:YAG crystal plastic boxes, respectively. You may assume L ≈ 0.020
and σ = 6.6 · 10−19 cm2 for our system, similarly to Sec. VII in [2]. The length of our Nd:YAG crystal is
l = 0.8 cm.

� The value of β may be assumed to be 0.4 for now.
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� Connecting B with the pump power is a bit tricky: the number of photons/sec emitted from the pump

per unit time is equal to the power divided by each photon's energy: Np = Pp · λp

hc . The crystal length is
l = 0.8 cm as stated before, and the beam diameter inside the crystal is unknown, and may be assumed to
be around 100 < d < 300µm. This gives us an estimation for the beam volume inside the Nd:YAG crystal:
V ≈ 0.25 · lπd2 Therefore, B (Pp) = Np (Pp) /V .

After carefully calculating all the parameters, we may use Eq. 48 to calculate the predicted repetition frequency
vs. the pump power. By far, the biggest error factor is the beam diameter d.
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